| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Formatting Inconsistencies between Report Builder & Report View
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 12:31 PDT
Investigating
We are aware of the following formatting inconsistencies between Report Builder & Report View.

Inconsistency in Font size between Report Builder and Report Views
Incorrect Text alignment in Report View
Inconsistency in Header font capitalization in Report Builder vs Report View

We are actively working on this issue and will post an update here once it's resolved. If you have any questions, please contact support@modeanalytics.com

Our apologies for any inconvenience caused and thank you for your patience!
Posted Mar 23, 2022 - 08:48 PDT