| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Scheduled emails not being sent to some recipients
Incident Report for Mode
Resolved
This incident has been resolved. Thank you for your patience as we worked to provide a solution.
Posted Apr 08, 2024 - 11:27 PDT
Monitoring
A fix has been implemented and we are actively monitoring the results on our end. If users are not receiving scheduled emails please write in to Mode Support (support@mode.com) so we can assist. Thank you for your continued patience as we continue resolving this issue.
Posted Apr 05, 2024 - 14:49 PDT
Update
We are continuing to investigate this internally to identify the source of the issue. We continue to recommend manually sharing reports where possible if a recipient has not received a scheduled email.
Posted Apr 05, 2024 - 09:18 PDT
Investigating
We are currently investigating an issue where some scheduled emails may not be sent to some recipients. We recommend sharing the emails manually to those users who have not received emails in their inbox while we look into this on our end. Please also reach out to Mode Support (support@mode.com) if you believe to be impacted by this.
Posted Apr 04, 2024 - 10:26 PDT
This incident affected: Report Run Scheduler.