| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Mode Reports' Report View rendering incorrectly in Firefox and Chrome
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 10:21 PDT
Update
We have confirmed the behavior and our Engineers are actively investigating. Recommend users view Mode Reports in other browsers in the interim.
Posted Sep 13, 2023 - 17:05 PDT
Investigating
We have confirmed the behavior and our Engineers are actively investigating. Recommend users view Mode Reports in Safari in the interim.
Posted Sep 13, 2023 - 16:59 PDT
This incident affected: Reports and Dashboards.