| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Users unable to log into Mode via OKTA
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 20:01 PDT
Monitoring
Our Engineers have deployed a fix for OKTA-related login issues and are actively monitoring the situation.
Posted Apr 05, 2023 - 15:15 PDT
Investigating
Our Engineers are aware of and actively investigating an issue preventing some OKTA-managed users from accessing Mode.
Posted Apr 05, 2023 - 14:29 PDT