| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Daily Scheduled Reports Outage
Incident Report for Mode
Resolved
The daily scheduled report runs are confirmed working as expected.
Posted Jun 13, 2024 - 19:12 PDT
Monitoring
Scheduled Report Runs with Daily cadences were blocked between 12:15PM PST and 5:45PM PST today, June 13th.

Our Engineers corrected a behavior, and we are monitoring the fix.
Posted Jun 13, 2024 - 17:47 PDT
This incident affected: Report Run Scheduler.