| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Issue impacting running reports and queries
Incident Report for Mode
Resolved
There was an issue in Mode where queries were encountering a "There was a problem running your report" error, preventing reports and queries from running. The issue was identified and resolved shortly after it first started, and everything should be functioning normally again.

We apologize for any inconvenience caused and appreciate your patience while we worked to resolve the issue. Please reach out to support if you have any further questions or concerns. Thank you.
Posted Dec 17, 2024 - 22:00 PST