| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Delays in Support ticket responses. No impact to Mode Application
Incident Report for Mode
Resolved
Our vendor has confirmed the issue resolved and we have resumed our normal support operations. Thanks again for your patience!
Posted Oct 12, 2023 - 09:11 PDT
Investigating
We are experiencing a performance issue with our ticketing system which impacts our ability to respond quickly to chats and emails. The vendor is actively working on it.

Please note that there is NO impact on the mode application

We are following through with our vendor and will post an update once it's resolved.

Thank you for your patience!
Posted Oct 12, 2023 - 07:40 PDT
This incident affected: Ticketing System - Intercom.