| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent failing query runs.
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 11:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 11:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2022 - 10:47 PST
Investigating
We are currently investigating the issue, where some customers may experience intermittent failing query runs.
Posted Feb 10, 2022 - 09:03 PST
This incident affected: Site and API.