| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

R libraries
Incident Report for Mode
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 29, 2018 - 18:35 UTC
Investigating
Looking into an issue with some libraries not working correctly in R.
Posted 12 months ago. Oct 29, 2018 - 17:25 UTC
This incident affected: Notebooks: R.