We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.
Get email notifications whenever Mode creates, updates or resolves an incident.
Get text message notifications whenever Mode creates or resolves an incident.
We have resolved the issue and are resuming normal operations. There may be a delay as we continue to work through the backlog. Please reach out to your Account Team to raise any priority issues rather than raising additional tickets. Thank you for your patience.
Posted Oct 03, 2024 - 11:09 PDT
Investigating
We are still receiving tickets but the Support Team is intermittently unable to access Intercom at this time. Please reach out to your Account Team to raise any priority issues, and they will alert us directly. We will resume operations for existing and new tickets in Intercom as soon as possible.
Posted Oct 03, 2024 - 09:38 PDT
This incident affected: Ticketing System - Intercom.