| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

App Performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 21:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2021 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 21:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 21:08 UTC
Investigating
We are currently investigating an application performance issue. Our engineering team is working to identify the root cause.
Posted Apr 23, 2021 - 21:04 UTC
This incident affected: Site and API.