| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Post-maintenance degraded performance

Incident Report for Mode

Resolved

Mode is now back to operating at normal capacity.
Posted 3 years ago. Jan 29, 2022 - 10:53 PST

Monitoring

After the maintenance period, we are seeing slower than usual performance while our systems make their way back to optimal state. We are monitoring and will report back with any changes.
Posted 3 years ago. Jan 29, 2022 - 10:17 PST
This incident affected: Site and API.