| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

GitHub incident impacting Git Syncs

Incident Report for Mode

Resolved

GitHub has reported this incident as resolved and all systems are operational.

You can review GitHub updates at https://www.githubstatus.com/
Posted Nov 18, 2025 - 14:15 PST

Monitoring

GitHub is reporting failures and degraded availability for Git operations, which may interrupt Mode's Github integration. Some syncs may fail, stall, or not reflect recent changes. We're monitoring GH's incident and will provide updates as it progresses.

You can also follow the GitHub updates at https://www.githubstatus.com/
Posted Nov 18, 2025 - 13:47 PST
This incident affected: Third Party Dependency.