| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Mode Intercom
Incident Report for Mode
Resolved
Intercom has resolved the issue.
Posted Mar 13, 2024 - 10:36 PDT
Investigating
Mode uses Intercom to power our chat widget. Intercom is currently experiencing disruption. If you are unable to use the chat widget and have a question or need to reach Support for any reason, please email Support at support@mode.com.

Thank you,
Posted Mar 13, 2024 - 10:17 PDT
This incident affected: Third Party Dependency.