| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Google SSO
Incident Report for ModeAnalytics
Resolved
The fix has been verified and this incident is now considered resolved.
Posted 5 months ago. Mar 06, 2019 - 23:15 UTC
Monitoring
A fix has been rolled out to production. We will mark this issue as resolved when we have more evidence to that effect.
Posted 5 months ago. Mar 06, 2019 - 22:35 UTC
Update
We have a fix that's been tested in development. It's being rolled to our pre-production environment now for verification and then it will be rolled out to production.
Posted 5 months ago. Mar 06, 2019 - 21:13 UTC
Identified
We've identified the source of SSO issues: a library we use for OAuth2 SSO with Google depends on a Google+ API that was shut down today. Now that we understand the source, we're working on a fix to mitigate the issue as quickly and safely as possible.
Posted 5 months ago. Mar 06, 2019 - 19:53 UTC
Investigating
We're investigating an issue with Single-Sign-In from Google.
Posted 5 months ago. Mar 06, 2019 - 19:08 UTC