| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

O365 users unable to log in
Incident Report for Mode
Resolved
Our Engineers have implemented a fix. We believe the issue is now resolved. Please reach out to support@mode.com if you have any questions.
Posted Dec 23, 2024 - 15:44 PST
Identified
We have identified the root issue and are working on a solution.
Posted Dec 23, 2024 - 11:56 PST
Investigating
Our Engineers are aware of and investigating an issue preventing O365 users from successfully logging in.
Posted Dec 23, 2024 - 10:34 PST
This incident affected: Third Party Dependency.