| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Issues when signing in via Google SSO
Incident Report for Mode
Resolved
Our engineers have pushed a fix and users should now be able to successfully authenticate. Please refresh and retry authentication through the appropriate sign-in methods. Thank you for your patience as we worked to resolve this.
Posted Sep 19, 2024 - 12:31 PDT
Investigating
We are aware of an issue where users are unable to authenticate via SSO. We are investigating the issue and will provide an update shortly on a fix.
Posted Sep 19, 2024 - 12:23 PDT
This incident affected: Site and API.