We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2026 - 23:30 PDT
Scheduled
To ensure the continued reliability and performance of our services, we will be performing a scheduled database upgrade this coming weekend.
Maintenance Window: Global Standard (UTC/GMT): Saturday May 2 | 6:30 AM - 7:30 AM Australia (AEST - Sydney): Saturday May 2 | 4:30 PM - 5:30 PM US East Coast (EDT): Saturday May 2 | 2:30 AM - 3:30 AM US West Coast (PDT): Friday May 1 | 11:30 PM - 2:30 AM
Impact: Users will be unable to log in or access any platform services.
What this means for you: We recommend saving all active work and logging out of the system prior to the start of the maintenance window. Our team will be working to ensure the upgrade is completed as quickly as possible to minimize any disruption to your workflow.
We apologize for any inconvenience this may cause and appreciate your patience as we work to improve your experience.
Posted Apr 30, 2026 - 05:28 PDT
This scheduled maintenance affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, Report Run Scheduler, Reports and Dashboards, Visual Explorer, SQL Editor, Third Party Dependency, Ticketing System - Intercom, and Discovery Database.