| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Scheduler fails to send some emails
Incident Report for Mode
Resolved
Our Engineers have applied a hotfix.
Posted Mar 21, 2024 - 10:56 PDT
Investigating
We are currently investigating an issue where the Report Scheduler fails to send some emails as expected.
Posted Mar 21, 2024 - 09:24 PDT
This incident affected: Report Run Scheduler.