| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Error: Unable to load more schemas
Incident Report for Mode
Resolved
Our Engineers have corrected the behavior.
Posted May 17, 2024 - 08:37 PDT
Investigating
Our Engineers are currently investigating an issue where users creating new Reports or changing Connection may encounter an error alert with message, "Unable to load more schemas. Please try again." You may safely ignore this error message alert.
Posted May 17, 2024 - 08:24 PDT
This incident affected: SQL Editor.