| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Index Outage
Incident Report for Mode
Resolved
Our Engineers have resolved the issue with the third party service.
Posted Jan 26, 2024 - 09:14 PST
Monitoring
Our engineers have collaborated with our third party service to apply a fix. Users should be able to see reports in their respective collections and see other lists of content and objects as expected. We will continue to monitor the performance of the platform as necessary.
Posted Jan 24, 2024 - 09:41 PST
Update
We are continuing to work with the third party service to resolve the issue as soon as possible. Please reach out to Support (support@mode.com) if this issue impacts you and/or you require any assistance. Thank you for your continued patience and understanding.
Posted Jan 22, 2024 - 10:46 PST
Update
Our Engineers are working with the third party service to resolve the issue. The third party service expects disruption to continue through the weekend.

We hope to resolve this on Monday, and thank you for your patience. Please reach out to Support if this issue impacts you and/or you require assistance.
Posted Jan 19, 2024 - 17:52 PST
Update
We are continuing to investigate this issue. As a workaround, for any new reports or datasets created you can find them in the Recently Viewed section and share the respective URLs.
Posted Jan 19, 2024 - 11:09 PST
Investigating
The system that powers our index service is currently experiencing significant problems. Our Engineers are investigating.

This may impact users ability to search, view newly created items, some autocomplete features, and any ad hoc schema updates.
Posted Jan 19, 2024 - 10:25 PST
This incident affected: Site and API, SQL Editor, and Third Party Dependency.