| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Mode Down - Reports Not Loading
Incident Report for Mode
Resolved
Incident has been resolved
Posted Oct 05, 2021 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 18:20 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 18:20 UTC
Investigating
We are currently experiencing an outage in which reports are not loading. Our engineering team is working to identify the root cause.
Posted Oct 05, 2021 - 18:03 UTC
This incident affected: Site and API.