| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Slack messages and emails for scheduled reports are delayed.
Incident Report for Mode
Resolved
Things are back in working order! There are a small number of scheduled reports that may have not been delivered but notifications should resume during the next scheduled run. We apologize for the disruption/delay in scheduled report runs. We continue to investigate the root cause in order to prevent this issue from happening again. Thanks you for your patience!
Posted Dec 03, 2019 - 20:59 UTC
Monitoring
There were some issues with emails and slack messages sent from scheduled reports. Our systems are catching up, but you may see a delay of several minutes or hours as they do. We will update when systems are back to normal
Posted Dec 03, 2019 - 16:08 UTC
This incident affected: Report Run Scheduler.