| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent Timeouts for app.mode.com
Incident Report for Mode
Resolved
Since around 8:55am, we are no longer seeing timeout errors coming from the US Northeast region. It appears our CDN provider has corrected the upstream issue.

If you continue to experience any further issues, please don't hesitate to reach out to the fine people at support@modeanalytics.com.
Posted Mar 13, 2020 - 16:29 UTC
Identified
We have narrowed the issue down to users in the US Northeast routing through our CDN provider's Boston POP. We are working with them to get the issue resolved.

All other Mode users remain unaffected.
Posted Mar 13, 2020 - 15:31 UTC
Investigating
We are currently getting reports of intermittent errors and timeouts from some customers in app.mode.com, possibly related to our CDN provider.

We will update as we find out more, thanks for your patience!
Posted Mar 13, 2020 - 15:21 UTC
This incident affected: Site and API.