| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Reports not recognizing special characters
Incident Report for Mode
Resolved
This incident has been resolved.
Posted May 16, 2023 - 10:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 10:03 PDT
Update
Our engineers are aware of and still actively investigating an issue where some non-english language characters are not displaying correctly in the query editor and reports, causing the reports to break.
Posted May 16, 2023 - 09:26 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 09:13 PDT
Investigating
Our engineers are aware of and actively investigating an issue where reports containing special characters are not being recognized accurately, causing the reports to break.
Posted May 16, 2023 - 09:12 PDT
This incident affected: Site and API, Notebooks: Python & R, Reports and Dashboards, Visual Explorer, and SQL Editor.