| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Notebook library installation issues and outbound connections
Incident Report for Mode
Resolved
This incident has been resolved. We recommend refreshing your browser, restarting the Notebook, and then running the code to ensure everything is functioning correctly. Thank you for your patience.
Posted Apr 04, 2024 - 08:31 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 08:02 PDT
Investigating
We're currently experiencing issues with library installations in our Python and R notebooks, as well as establishing outbound connections. This may affect new and existing reports. Additionally, making API requests is also not functioning as expected.

Our team is actively investigating the root cause of this issue. We will provide further updates as we make progress in identifying and addressing the problem. In the meantime, please reach out to Mode Support (support@mode.com) for any additional questions or concerns.
Posted Apr 04, 2024 - 06:23 PDT
This incident affected: Site and API and Notebooks: Python & R.