| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Intermittent Notebook Outage
Incident Report for Mode
Resolved
The incident is resolved. Notebook Sessions are working as expected. We will continue monitoring over the weekend.
Posted Jul 28, 2023 - 17:24 PDT
Monitoring
A fix for this issue has been deployed and we are monitoring the results.
Posted Jul 28, 2023 - 10:00 PDT
Update
We are continuing to investigate the issue with the unexpected termination of some Notebook sessions with the error message - "Notebook session unavailable".

You may clone and re-run the impacted report but please be aware that we have seen some repeat failures after cloning as well.

Thank you for your patience as we continue to investigate this on our end.
Posted Jul 27, 2023 - 17:20 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2023 - 16:59 PDT
Investigating
We are continuing to investigate the issue with the unexpected termination of some Notebook sessions with the error message - "Notebook session unavailable" .

You may clone and re-run the impacted report but please be aware that we have seen some repeat failures after cloning as well.

Thank you for your patience as we continue to investigate this on our end.
Posted Jul 27, 2023 - 11:16 PDT
This incident affected: Notebooks: Python & R.