| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Experiencing site degraded performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 22:11 UTC
Investigating
We are currently investigating this issue.
Posted Dec 13, 2021 - 17:32 UTC
This incident affected: Site and API.