| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Redshift + Bridge
Incident Report for ModeAnalytics
Resolved
Rollback complete.
Posted 11 months ago. Oct 03, 2018 - 00:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Oct 03, 2018 - 00:58 UTC
Identified
We've identified an issue following a connector deploy affecting customers using Redshift and Bridge. A rollback is in progress and should be back to normal in the next few minutes.
Posted 11 months ago. Oct 03, 2018 - 00:58 UTC
This incident affected: Data Source Connectivity and Data Source Connectivity - Bridge.