| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Issues when saving user specific settings in the SQL Editor
Incident Report for Mode
Resolved
The fix for the SQL Editor settings issue was deployed at about 20:45 UTC. For the fix to take effect users should refresh all Mode tabs. Please feel free to reach out to Mode Support if you are still encountering issues relating to this. Thank you for your patience.
Posted Nov 08, 2023 - 13:40 PST
Identified
There is a known regression which is affecting the ability to properly save changes to user specific settings in the SQL Editor. These settings include adding “Limit 100” by default, selected editor theme, autocomplete settings, expanded/collapsed left navigation, etc. Our internal teams are working on a fix which we aim to deploy this week. Apologies for the inconveniences while we work to resolve this issue.
Posted Nov 07, 2023 - 08:45 PST
This incident affected: SQL Editor.