| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Reports Slow to Load

Incident Report for Mode

Resolved

The incident is resolved and the Engineers continue to proactively monitor for the behavior.
Posted Dec 12, 2023 - 14:52 PST

Monitoring

We are continuing to monitor the stability of the system following the rollback applied by our engineers.
Posted Dec 12, 2023 - 13:52 PST

Update

Our Engineers have applied a rollback and have stabilized the system. They continue to investigate.
Posted Dec 12, 2023 - 12:47 PST

Update

We are continuing to investigate this issue.
Posted Dec 12, 2023 - 11:24 PST

Investigating

Our Engineers are aware of and investigating an issue where many aspects of the Web UI are slow to load, including the Report View, SQL Editor, and Collections.

These issues are intermittent across workspace and users.
Posted Dec 12, 2023 - 11:04 PST
This incident affected: Reports and Dashboards, Visual Explorer, and SQL Editor.