| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Site incident
Incident Report for Mode
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 06, 2018 - 08:15 UTC
Update
A fix has been implemented and we are monitoring to ensure that the site is functioning normally again.
Posted 10 months ago. Dec 06, 2018 - 04:33 UTC
Monitoring
A fix has been implemented and we are monitoring to ensure that the site is functioning normally again.
Posted 10 months ago. Dec 06, 2018 - 04:33 UTC
Investigating
We are currently investigating an application outage.
Posted 10 months ago. Dec 06, 2018 - 04:32 UTC
This incident affected: Site and API.