| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Slow/ Degraded Performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 17:57 PDT
Investigating
We are currently investigating the issue.
Posted Jun 03, 2022 - 14:45 PDT
This incident affected: Site and API and Notebooks: Python & R.