| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Some Dropdown Options Unavailable in Web UI
Incident Report for Mode
Resolved
Our Engineers have identified and resolved the issue. Please refresh your browser to return to full functionality.

Thank you,
Posted Aug 19, 2022 - 15:15 PDT
Investigating
We have identified an issue preventing users from interacting with some dropdown HTML elements in the Report Editor and Report View pages. We are working to address this.

This should not affect Scheduled Reports or the API.
Posted Aug 19, 2022 - 15:11 PDT
This incident affected: Site and API.