| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Discovery Database Stale Data

Incident Report for Mode

Resolved

We believe this issue to now be resolved.
Posted Feb 23, 2025 - 14:12 PST

Update

Our Engineers have deployed a mitigation to address the degraded performance in the Discovery Database. The changes may not take effect before the next scheduled daily run. We expect to perform additional work next week during normal business hours to rectify the situation.
Posted Feb 21, 2025 - 20:15 PST

Identified

We have identified that the issue previously reported as causing degraded performance has escalated and is now significantly impacting the functionality of the Discovery Database. Our team is actively investigating the root cause and working to resolve the problem as quickly as possible.
Posted Feb 21, 2025 - 12:30 PST

Investigating

We are aware of and investigating an issue that is intermittently blocking scheduled updates to the Discovery Database's data feed at the table level resulting in incomplete, stale, or incorrect data.
Posted Feb 20, 2025 - 16:20 PST
This incident affected: Discovery Database.