| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Scheduler Outage
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 15:37 PST
Monitoring
Our Engineers have applied a fix for the Scheduler process. The Scheduler tasks have resumed operation. There may be some delay as the Scheduler processes the backlog. Please re-run any specific Reports as necessary. We continue to monitor the behavior.
Posted Mar 08, 2024 - 14:52 PST
Investigating
Our Engineers are investigating an issue that has impacted our Scheduler process. Some schedules may not run as expected. Please manually run any impacted Reports as necessary in the meantime.
Posted Mar 08, 2024 - 14:38 PST
This incident affected: Report Run Scheduler.