| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

app.mode.com is currently experiencing application performance issue
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 17:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2020 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 14:41 UTC
Investigating
We are currently investigating an application performance issue. Our engineering team is working to identify the root cause.
Posted Nov 02, 2020 - 14:21 UTC
This incident affected: Site and API.