| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Intermittent 'No Such Query' errors when utilizing Alamode.js

Incident Report for Mode

Resolved

This incident has been resolved.
Posted 2 years ago. Dec 21, 2022 - 12:50 PST

Monitoring

A fix has been implemented for this alamode.js issue. A browser refresh is required for the fix to be observed in the application. We will continue to monitor the application on this behavior. Thank you for your patience!
Posted 2 years ago. Dec 21, 2022 - 12:12 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Dec 21, 2022 - 08:12 PST

Investigating

We are currently investigating an issue where users are seeing repeated 'No such query' banner errors when using alamode.js functions.
Posted 2 years ago. Dec 21, 2022 - 08:11 PST
This incident affected: Reports and Dashboards.