| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Intermittent Errors while loading charts
Incident Report for Mode
Resolved
A recent upstream change in a server component generated errors during ingestion. Our Engineers have accounted for this behavior.
Posted May 29, 2024 - 14:35 PDT
Monitoring
We have identified the cause, implemented a mitigation, and are working to address the root cause.
Posted May 28, 2024 - 15:01 PDT
Identified
The issue has been identified, and the team is working on a fix. In the meantime, if you encounter any of these issues, a page refresh or query re-run may resolve them. We will continue to provide updates here as they become available.
Posted May 28, 2024 - 11:07 PDT
Update
Our engineers are continuing to investigate this issue. Along with errors when loading charts in reports the underlying issue may also cause some query results and datasets to fail to load. If you encounter any of these issues a page refresh or query re-run may resolve issues. We will continue to provide updates here as they become available.
Posted May 28, 2024 - 09:35 PDT
Investigating
Users may encounter an error when loading charts in their reports. The issue has been reported to our engineering team, who are working on a fix. In the meantime, refreshing the page will temporarily resolve the issue. We will provide updates as they become available and apologize for any inconvenience this may cause. Thank you for your patience.
Posted May 28, 2024 - 01:56 PDT
This incident affected: Reports and Dashboards and Visual Explorer.