| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Unable to access Mode using Microsoft authentication
Incident Report for Mode
Resolved
This issue has been fixed. Thank you for your patience!
Posted Sep 19, 2022 - 10:24 PDT
Monitoring
A fix has been implemented, and we've confirmed via internal tests that Microsoft SSO login to Mode is successful. Customers are requested to refresh the browser and re-login to Mode via Microsoft SSO. Thank you for your patience!
Posted Sep 19, 2022 - 08:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 08:37 PDT
Investigating
We are investigating an issue where some customers may be unable to log into Mode using Microsoft authentication. We are investigating the issue, and an update will be posted here as the investigation progresses.
Posted Sep 19, 2022 - 00:51 PDT
This incident affected: Site and API.