| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Index Outage
Incident Report for Mode
Resolved
Our Engineers have resolved the issue.
Posted Feb 08, 2024 - 11:31 PST
Identified
We've identified the issue with our third party provider and are now working towards a solution to resume normal activity.
Posted Feb 08, 2024 - 09:09 PST
Investigating
The system that powers our index service is currently experiencing significant problems. Our Engineers are investigating.

This may impact users ability to search for reports, see reports that have been moved to another collection, some autocomplete features, searching for group and users, and any ad hoc schema updates.
Posted Feb 08, 2024 - 08:34 PST
This incident affected: Site and API, SQL Editor, and Third Party Dependency.