| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Tutorial Schema Unavaliable In Mode Public Warehouse
Incident Report for Mode
Postmortem

All tables in the tutorial schema are available for querying.

Posted May 07, 2021 - 12:24 PDT

Resolved
This incident has been resolved.
Posted May 07, 2021 - 12:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2021 - 09:38 PDT
Identified
The tutorial schema in the Mode Public Warehouse is currently unavailable at the moment and we will have it restored as soon as possible.
Posted May 07, 2021 - 09:37 PDT
This incident affected: Data Source Connectivity.