We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.
Get email notifications whenever Mode creates, updates or resolves an incident.
Get text message notifications whenever Mode creates or resolves an incident.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2022 - 06:00 PST
Scheduled
On Saturday, January 29, 2022, Mode will be performing system maintenance during the following period of time:
Start time: 06:00:00 AM Pacific Time End time: 10:00:00 AM Pacific Time
During this maintenance window, access to the Mode platform may be unavailable, directly or via the Mode API. Any operations scheduled during the maintenance window, such as scheduled report runs, will be queued to run immediately after the maintenance window ends.
We apologize for any inconvenience this may cause. Pleach reach out to us at support@modeanalytics.com if you have any questions.
Posted Jan 22, 2022 - 18:22 PST
This scheduled maintenance affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, and Report Run Scheduler.