| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Render Chart Issue
Incident Report for Mode
Resolved
This incident has been resolved.
Posted May 21, 2020 - 22:29 UTC
Monitoring
A fix has been implemented and charts are operational again. We will continue to monitor performance.
Posted May 21, 2020 - 19:03 UTC
Identified
We have a fix that's been tested in development. It's being rolled to our pre-production environment now for verification and then it will be rolled out to production.
Posted May 21, 2020 - 18:35 UTC
Investigating
We are currently investigating an application performance issue related to charting. Our engineering team is working to identify the root cause.
Posted May 21, 2020 - 16:56 UTC
This incident affected: Site and API.