We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.
Get email notifications whenever Mode creates, updates or resolves an incident.
Get text message notifications whenever Mode creates or resolves an incident.
The issue is resolved. Please reach out to Support if you have any questions.
Posted Jul 01, 2025 - 12:31 PDT
Monitoring
Our team has started the Discovery Database sync. It should complete within an hour.
Posted Jul 01, 2025 - 11:37 PDT
Identified
We have applied a fix. We will be able to manually trigger the DDB sync in about an hour.
Posted Jul 01, 2025 - 10:38 PDT
Investigating
This morning's daily Discovery Database update was not successful. We are investigating and will provide additional information as soon as possible. Previous data should still be available.