| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Newly created and cloned reports are not discoverable in all Collections
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 11:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2022 - 16:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 16:18 PDT
Investigating
We are currently investigating an issue where newly created/cloned reports are not being saved to My Work, Personal or any other Collection. It can only be found via the Recently Viewed tab. We are working to address this.

This should not affect the API.
Posted Sep 01, 2022 - 12:14 PDT
This incident affected: Site and API.