| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Error message on API Keys management page in Workspace Settings
Incident Report for Mode
Resolved
Our engineers have deployed a fix for this issue. A browser refresh may be necessary but the API tab is now accessible. Thank you for your patience as we worked to resolve this.
Posted Sep 11, 2024 - 15:41 PDT
Investigating
Users accessing the API tab in their Workspace Settings may experience an error message. This issue is preventing users from accessing the API key management interface, impacting their ability to create new keys or manage existing ones.

Our team is actively investigating and working to resolve this. We will provide updates as soon as more information is available. Thank you for your patience.
Posted Sep 11, 2024 - 06:18 PDT
This incident affected: Site and API.