| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Notbooks!
Incident Report for ModeAnalytics
Resolved
Notebooks are back up and running. We'll be looking into what went wrong with our deploy tool.
Posted 10 months ago. Sep 26, 2018 - 02:43 UTC
Investigating
A deploy updating Python and R notebooks went off the rails. We're investigating.
Posted 10 months ago. Sep 26, 2018 - 02:23 UTC
This incident affected: Notebooks: Python2.