| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Degraded experience with Slack previews and PDF exports
Incident Report for Mode
Resolved
The incident is resolved.
Posted Dec 20, 2022 - 17:14 PST
Monitoring
A fix has been implemented for this issue. We recommend refreshing the browser and re-running the reports to see the expected output for PDF exports and Slack previews. We will monitor the fix over the next day. Thank you for your continued patience!
Posted Dec 20, 2022 - 12:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 10:23 PST
Investigating
We are currently investigating a degraded experience with Slack previews and PDF exports. Instead of fully rendering the visualizations, they are displaying a loading state. We will post an update here as our investigation progresses.
Posted Dec 20, 2022 - 09:09 PST
This incident affected: Site and API, Report Run Scheduler, and Reports and Dashboards.