We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.
Get email notifications whenever Mode creates, updates or resolves an incident.
Get text message notifications whenever Mode creates or resolves an incident.
We have deployed a fix for the performance degradation that was causing delays in loading pages, accessing reports, and performing other actions. We are currently monitoring the issue to ensure that it is resolved.
Posted Jun 20, 2023 - 09:40 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2023 - 08:35 PDT
Investigating
We are currently experiencing performance degradation that may affect some users. This may cause delays in loading pages, accessing reports, and performing other actions.
Posted Jun 20, 2023 - 08:34 PDT
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, Report Run Scheduler, Reports and Dashboards, Visual Explorer, and SQL Editor.